Animace načítání

Stránka se připravuje...


Na co čekáte? Nečekejte už ani minutu.
Získejte přístup na tento text ještě dnes. Kontaktujte nás a my Vám obratem uděláme nabídku pro Vás přímo na míru.

Právní předpis byl sestaven k datu 31.12.2022.

Zobrazené znění právního předpisu je účinné od 01.12.2016 do 31.12.2022.


Vyhláška o způsobu tvorby podpisového kódu poplatníka a bezpečnostního kódu poplatníka

269/2016 Sb.

Vyhláška

Způsob tvorby podpisového kódu poplatníka §1

Způsob tvorby bezpečnostního kódu poplatníka §2

Účinnost §3

Příloha

INFORMACE

269

XXXXXXXX

xx xxx 16. xxxxx 2016

x xxxxxxx xxxxxx xxxxxxxxxxx kódu xxxxxxxxxx x xxxxxxxxxxxxxx xxxx poplatníka

 

Ministerstvo xxxxxxx xxxxxxx xxxxx §19 xxxx. 3 xxxxxx x. 112/2016 Xx., x xxxxxxxx xxxxx:

§1

Způsob xxxxxx xxxxxxxxxxx xxxx poplatníka

(1) Podpisový xxx xxxxxxxxxx xx xxxxxx xxxxxxxxxx xxxxxxx xxxxxxx xxxxx x xxxxxxxxx xxxxx x xxxxxxxx v xxxxxxxx Xxxx64 xxxxx xxxxx X přílohy x xxxx xxxxxxxx.

(2) Řetězcem xxxxx x evidované xxxxx je posloupnost xxxxxxxxx xxxxx x xxxxxxxxx tržbě uvedených x xxxxxxxx XXX-8 xxxxx xxxxx A přílohy k xxxx xxxxxxxx xx tvaru, xx kterém xxxx xxxxxxxx xxxxxxx zprávou, x xxxxxxxxxx svislým xxxxxxxxxxx, xxxxxx je xxxx s xxxxxxxxxx xxxxx 124 v xxxxxxxx Xxxxxxx xxxxx xxxxx X přílohy x této xxxxxxxx.

(3) Xxxxxxxxx údaji o xxxxxxxxx tržbě xxxx x xxxxx xxxxxx:

x) xxxxxx identifikační xxxxx xxxxxxxxxx,

x) xxxxxxxx provozovny, xx xxxxx je xxxxx uskutečněna,

c) xxxxxxxx xxxxxxxxxx zařízení, xx xxxxxx xx xxxxx xxxxxxxxx,

x) pořadové číslo xxxxxxx,

x) datum a xxx xxxxxxx tržby xxxx vystavení xxxxxxx, xxxxx xx xxxxxxxxx xxxxx, x

x) xxxxxxx xxxxxx tržby.

(4) X xxxxxxxxx otisku xxxxxxx xxxxx x xxxxxxxxx xxxxx xx použije xxxxxxxxxxxxxx xxxxxxxxx xxxxxx XXX-256 podle xxxxx X přílohy k xxxx xxxxxxxx.

(5) Otisk xxxxxxx údajů o xxxxxxxxx tržbě se xxxxxxxx podpisovým schématem XXXXXX-XXXX1-x1_5 xxxxx xxxxx X přílohy k xxxx xxxxxxxx xxxxxx xxxxxxxxxx klíče, xxxxx xxxxxx x xxxxxxxxxxx xxxxxxxxxxx xxx xxxxxxxx xxxxx xxxxxxxx ke xxx evidované tržby.

§2

Xxxxxx tvorby xxxxxxxxxxxxxx xxxx xxxxxxxxxx

(1) Xxxxxxxxxxxx xxx xxxxxxxxxx xx xxxxxx xxxxxxx podpisového xxxx xxxxxxxxxx xxxxxxxxxxx x xxxxxxxxxxx kódování xxxxx části X přílohy k xxxx xxxxxxxx x xx xxxxxxxx x xxxxxxxx Xxxx16 podle xxxxx X přílohy k xxxx vyhlášce xx xxxxx 5 xxxxxx xx 8 xxxxxxx xxxxxxxxxx xxxxxxxx, xxxxxx xx xxxx x xxxxxxxxxx xxxxx 45 x kódování Unicode xxxxx xxxxx A přílohy x této xxxxxxxx.

(2) X xxxxxxxxx xxxxxx xxxxxxxxxxx kódu xxxxxxxxxx se xxxxxxx xxxxxxxxxxxxxx hashovací xxxxxx XXX-1 podle části X přílohy x xxxx xxxxxxxx.

§3

Xxxxxxxx

Xxxx xxxxxxxx nabývá xxxxxxxxx dnem 1. xxxxxxxx 2016.

 

Ministr:

Ing. Babiš x. r.

Xxxxxxx k vyhlášce x. 269/2016 Sb.

Část X - Xxxxxxxx

Xxxxx xxxxxxxx

Xxxxxxxx

Xxxxxxxxxx kódování

[1]

Base16

[2]

Base64

[2]

UTF-8

[3]

Unicode

[4]

Standardy:

[1] XXX 1341 XXXX (Xxxxxxxxxxxx Xxxxxxxx Xxxx Extensions): Xxxxxxxxxx for Xxxxxxxxxx xxx Describing the Xxxxxx of Internet Xxxxxxx Bodies: https://tools.ietf.org/html/rfc1341

[2] XXX 4648 The Xxxxx6, Xxxx32, xxx Xxxx64 Xxxx Xxxxxxxxx: https://tools.ietf.org/html/rfc4648

[3] RFC 3629 XXX-8, x xxxxxxxxxxxxxx xxxxxx of ISO 10646: https://tools.ietf.org/html/rfc3629

[4] Xxxxxxxx Xxxxxxx xxxxx 8.0: http://www.unicode.org/versions/Unicode8.0.0/

Xxxx B - Xxxxxxxxxxxxxx xxxxxxxxx funkce

Název xxxxxx

Xxxxxxxx

XXX-1

[1]

XXX-256

[2]

Xxxxxxxxx:

[1] RFC 3174 XX Xxxxxx Hash Xxxxxxxxx 1 (XXX1): https://tools.ietf.org/html/rfc3174

[2] RFC 4634 XX Xxxxxx Hash Xxxxxxxxxx (XXX xxx XXXX-XXX): https://tools.ietf.org/html/rfc4634

Xxxx C - Xxxxxxxxx xxxxxx

Xxxxx xxxxxxxx

Xxxxxxxx

XXXXXX-XXXX1-x1_5

[1]

Xxxxxxxx:

[1] RFC 3447 Xxxxxx-Xxx Cryptography Xxxxxxxxx (XXXX) #1: XXX Xxxxxxxxxxxx Specifications Xxxxxxx 2.1: https://tools.ietf.org/html/rfc3447

Xxxxxxxxx

Xxxxxx xxxxxxx x. 269/2016 Sb. xxxxx xxxxxxxxx dnem 1.12.2016.

Xx xxx xxxxxxxx xxxxxx xxxxxxx xxxxx měněn xx xxxxxxxxx.

Xxxxxx xxxxxxx x. 269/2016 Xx. xxx xxxxxx xxxxxxx xxxxxxxxx č. 458/2022 Sb. x xxxxxxxxx xx 1.1.2023.

Xxxxx xxxxxxxxxxxx xxxxxxxx xxxxx xxxxxx xxxxxxxx předpisů x xxxxxxxx xxxx xxxxxxxxxxxxx, pokud se xxxx xxxxxx xxxxxxxxx xxxxx xxxxx xxxxxxxxx xxxxxxxx xxxxxxxx.