Animace načítání

Stránka se připravuje...


Na co čekáte? Nečekejte už ani minutu.
Získejte přístup na tento text ještě dnes. Kontaktujte nás a my Vám obratem uděláme nabídku pro Vás přímo na míru.

XXXXXXXXXX XXXXXX

xx xxx 25. xxxxx 2011,

xxxxxx xx xxxxxxx xxxxxxxxx xxxxxxxxx xx xxxxxxxxxxxx xxxxxxxxxx xxxxxxxxx xxxxxxxxxxxx xxxxxxxxxxx xxxxxxxxxxx xxxxxx xxxxx xxxxxxxx 2006/123/XX Xxxxxxxxxx xxxxxxxxxx x Xxxx x xxxxxxxx xx xxxxxxxx xxxx

(xxxxxxxx xxx xxxxxx X(2011) 1081)

(Xxxx s xxxxxxxx xxx XXX)

(2011/130/EU)

EVROPSKÁ XXXXXX,

x xxxxxxx na Smlouvu x xxxxxxxxx Xxxxxxxx xxxx,

x ohledem xx xxxxxxxx Xxxxxxxxxx xxxxxxxxxx x Xxxx 2006/123/XX xx xxx 12. xxxxxxxx 2006 x xxxxxxxx xx xxxxxxxx xxxx (1), x xxxxxxx xx xx. 8 xxxx. 3 xxxx xxxxxxxx,

xxxxxxxx x xxxxx xxxxxxx:

(1)

Xxxxxxxxxxxxx xxxxxx, xxxxxxx xxxxxx xxxxxxx do xxxxxxx xxxxxxxxxx směrnice 2006/123/XX, xxxx xxx xxxxxxxxxxxxxxx xxxxxxxxxx kontaktních xxxx x xxxxxxxxxxxxxx xxxxxxxxxx schopni splnit xxxxxxx x xxxxxxxxx xxxxxxxx xxx xxxxxxx x xxxxxx xxxxxxxxx x xxxxxx xxxxxx. X xxxxxx xxxxxxxxxxx x xx. 5 xxxx. 3 xxxxxxxx 2006/123/XX xx xxxxxx xxxxx xxxxxxxxxx xxxxxxx, xxx xxxxxxxxxxxxx služeb xxxx xxx plnění xxxxxxxx xxxxxxx a xxxxxxxx xxxxxxxxxx xxxxxxxxx xxxxxxxxx, ověřené kopie xxxx xxxxxxx xxxxxxxx xxxxxxxxx. X takových xxxxxxxxx xxxx být xxxxxxxx, aby xxxxxxxxxxxxx xxxxxx xxxxxxxxxx dokumenty xxxxxxxxxxxx xxxxxxxxx příslušnými xxxxxx.

(2)

Xxxxxxxxxxxx využití zaručených xxxxxxxxxxxxxx xxxxxxx xxxxxxxxxx xx xxxxxxxxxxxxxx xxxxxxxxx xx xxxxxxxxx xxxxxxxxxxx Xxxxxx 2009/767/XX xx xxx 16. října 2009, xxxxxx se xxxxxxxxx xxxxxxxx xxx xxxxxxxxx užití xxxxxxx x xxxxxxxx xxxxxxxxxxxxxx xxxxxxxxxx xxxxxxxxxxxxxxx „xxxxxxxxxx xxxxxxxxxxx xxxx“ xxxxx xxxxxxxx Xxxxxxxxxx parlamentu x Xxxx 2006/123/XX x službách xx xxxxxxxx trhu (2), xxx xxxx xxxx xxxxxx xxxxxxxx státům povinnost xxxxxxx posouzení xxxxx xxxx vyžádáním xxxxxx xxxxxxxxxxxxxx xxxxxxx xx xxxxxxxxxxxxx služeb x xxxxxxx xxxxxxxx pro xxxxxxxxx xxxxxxxxxx xxxxxxxxxxxxxx xxxxxxx xxxxxxxxxx xx xxxxxxxxxxxxxx osvědčení členskými xxxxx, ať xxx xxxx vytvořeny xxxxxxxxxx xxx xxxxxxxx vytváření xxxxxxx, xx xx. Xxxxxxxxxx 2009/767/ES se xxxx xxxxxxxx formáty xxxxxxxxxxxxxx podpisů x xxxxxxxxxxx xxxxxxxx xxxxxxxxxxx xxxxxx, xxxxx xxxx xxxxxxxxxxxxx služeb xxx xxxxxx příslušných xxxxxxx x xxxxxxxx xxxxxxxxx.

(3)

Vzhledem x tomu, xx xxxxxxxxx xxxxxx x xxxxxxxxx xxxxxxx x xxxxxxxx xxxx používají x xxxxxxxxxxxxxx podepsání xxxxx dokumentů xxxxx xxxxxxx zaručených elektronických xxxxxxx, mohou xx xxxxxxxxxxx xxxxxxx xxxxx, xxxxx xxxx xxxx xxxxxxxxx xxxxxxxxx, x xxxxxxxx různých xxxxxxxxx xxxxxxx podpisu potýkat x technickými xxxxxxxx. Xxx xxxxx poskytovatelé xxxxxx xxxxx xxxxxxx x xxxxxxxxx xxxxxxxxxxxxx xxxxxx i xxxx xxxxxxx, xx xxxxx xxxxxxxx, aby členské xxxxx xxx xxxxxxxxx xxxxxxxxx elektronicky podepsaných xxxxxxxxxxx orgány z xxxxxx xxxxxxxxx států xxxxxxxxx xxxxxxxxxxx xxxxxxx xxxxxxx xxxxxxx xxxxxxxxxx xxxxxxxxxxxxxx xxxxxxx. Definování xxxxxxxx počtu zaručených xxxxxxxxxxxxxx xxxxxxx, xxxxx xxxx xxx xxxxxxxxx xxxxxxxxxxx xxxxxxxxxxxx xxxxxxxx xxxxxx, xx xxxxxxxx xxxxx automatizaci x xxxxxxxx přeshraniční interoperability xxxxxxxxxxxxxx xxxxxxx.

(4)

Členské xxxxx, xxxxxxx příslušné xxxxxx xxxxxxxxx xxxx xxxxxxx xxxxxxxxxxxxxx xxxxxxx, xxx xxxx xxxx xxxxx xxxxxxxxxxx, mohly xxxxxx xxxxxxxxx prostředky umožňující xxxxxxx xxxxxx podpisů x za hranicemi. X xxxxxxx xxxxxxx xx xxxxx, xxx xxxxxxxxx x xxxxxx xxxxxxxxxx xxxx snadno xxxxxxxxx (xxxxx potřebné xxxxxxxxx nejsou xxxxxxxx xxxxx x xxxxxxxxxxxxxx xxxxxxxxxxx, xxxxxxxxxxxxxx podpisech xxxx nosičích xxxxxxxxxxxxxx xxxxxxxxx) xxx, xxx xx přijímající xxxxxxx xxxxx xxxxx xx xxxx ověřovací nástroje xxxxxxxxxx.

(5)

Xxxx rozhodnutí xxxx xxxx xx stanovení xxxx, xx představuje xxxxxxxx, xxxxxxxx xxxxx xxxx ověřený xxxxxxx xx xxxxxx xxxxxxxxx xxxxx. Xxxx xxx xx omezuje na xxxxxxxxx xxxxxxxxx xxxxxxxxxxxxxx xxxxxxx, xxxxx xxxx xxxxxxx x xxxxxxxxxxx, xxxxxxxxx xxxxxxx xxxx xxxxxxxxx xxxxxxxxxx, xxxxx xxxx xxxxxxxxxxxxx xxxxxx xxxxxxxxx xxxxxxxxxxxxxxx xxxxxxxxxx xxxxxxxxxxx míst.

(6)

S xxxxx xxxxxxx členským státům xxxxxxxx xxxxxxxxxx xxxxxxxxxxx xxxxxxxx xx xxxxxx, xxx xx xxxx xxxxxxxxxx xxxxxxx xx 1. srpna 2011.

(7)

Opatření xxxxxx xxxxxxxxxx xxxx x xxxxxxx xx xxxxxxxxxxx xxxxxx xxx xxxxxxxx x službách,

XXXXXXX XXXX XXXXXXXXXX:

Xxxxxx 1

Referenční xxxxxx xxxxxxxxxxxxxx xxxxxxx

1.   Členské xxxxx xxxxxxx nezbytné xxxxxxxxx xxxxxxxxxx, které xxx xxxxxx xxxxxxxxxx elektronicky xxxxxxxxxxx xxxxxxxxx, xxx x xxxxx plnění xxxxxxx x xxxxxxxx xxxxxxxxxxx xxxxxxxxxxxxx xxxxxx xxxxxxxxxxxxxxx xxxxxxxxxx xxxxxxxxxxx xxxx, xxx xx xxxxxxxxx v xxxxxx 8 xxxxxxxx 2006/123/XX, x xxxxx xxxx xxxxxxxxx příslušnými xxxxxx xxxxxx xxxxxxxxx xxxxx xxxxxx xxxxxxxxxx elektronického xxxxxxx XXX xxxx XXX xxxx XXX xx xxxxxxx XXX xxxx XXXX, xxxxx xx v xxxxxxx x technickými specifikacemi xxxxxxxxx x xxxxxxx.

2.   Xxxxxxx xxxxx, xxxxxxx příslušné xxxxxx podepisují xxxxxxxxx xxxxxxx v xxxxxxxx 1 xx xxxxxxx xxxxxx xxxxxxx elektronických xxxxxxx, xxx jsou xxxxxxx v xxxxxxxx 1, oznámí Xxxxxx xxxxxxxxx možnosti xxxxxxx, xxxxx xxxxxx xxxxxxxx xxxxxxxx státům xxxxxx xxxxxxxx xxxxxxxxxxxx podpisy xxxxxx, xxx poplatku x xxxxxxxx, xxxxx xx xxxxxxxxxxxx xxx xxxxxxxx mluvčí, xxxxx xxxxxxxxxx xxxxxxxxx xxxxxx xxx xxxxxxxx v xxxxxxxxx, xxxxxxxxxxxxx podpise xxxx xxxxxx xxxxxxxxxxxxxx xxxxxxxxx. Komise zpřístupní xxxx xxxxxxxxx xxxx xxxxxxxx xxxxxx.

Xxxxxx 2

Xxxxxxx

Xxxx xxxxxxxxxx xx použije xx 1. srpna 2011.

Xxxxxx 3

Xxxxxx

Xxxx rozhodnutí xx určeno xxxxxxxx xxxxxx.

X Xxxxxxx xxx 25. února 2011.

Xx Xxxxxx

Xxxxxx BARNIER

člen Xxxxxx


(1)  Úř. věst. X 376, 27.12.2006, x. 36.

(2)&xxxx;&xxxx;Xx. xxxx. L 274, 20.10.2009, s. 36.


XXXXXXX

Xxxxxxxxxxx xxx xxxxxxxx xxxxxxxxxxxx xxxxxx XML, XXX xxxx PDF, xxxxx xx být xxxxxxxxx xxxxxxxxxx xxxxxxxxxxxx xxxxxxxx státem

V xxxxxxxxxxx xxxxx xxxxxx xxxxxxxxx xx xxxxxxx výrazy „XXXX“, „XXXXX“, „XXXXXXX“, „XXX XX“, „XXXXX XX“, „DOPORUČUJE XX“, „XXXX“ a „XXXXXXXXX“ xxxx xxxxxxxx x xxxxxxx x RFC 2119&xxxx;(1).

XXXXX 1 –   XAdES-BES/EPES:

Podpis xx v souladu xx xxxxxxxxxxxxx X3X xxx xxxxxx XXX (X3X XXX Signature xxxxxxxxxxxxxx)&xxxx;(2)

Xxxxxx MUSÍ xxx xxxxxxx xxxxxx XXxXX-XXX (xxxx -EPES), jak xx xxxxxxx xx xxxxxxxxxxxxx XXXX XX 101 903 XXxXX&xxxx;(3), x xxx v xxxxxxx xx všemi xxxxxxxxxxxxx xxxxxxx xxxxxxxxxxxxx:

Xx:XxxxxxxxxxxxxxxxXxxxxx, xxxxx xxxxxx xxxxxxxxxxx xxxxxxxxxx xxxxxxx xx xxxxxxx XxxxxxXxxx xxxx xxxxxxxxxx xxxxxxx podpisu, xxxxxx pouze xxxxx x xxxxxxxxxxxxx xxxxxxxxx:

Xxxxxxxxx XXX 1.0 (xxxxxxxxx xxxxxxxxx)

:

xxxx://xxx.x3.xxx/XX/2001/XXX-xxx-x14x-20010315

Xxxxxxxxx XXX 1.1 (xxxxxxxxx xxxxxxxxx)

:

xxxx://xxx.x3.xxx/2006/12/xxx-x14x11

Xxxxxxxxx XXX Xxxxxxxxxxxxxxxx 1.0 (xxxxxxxxx xxxxxxxxx)

:

xxxx://xxx.x3.xxx/2001/10/xxx-xxx-x14x#

Xxxx algoritmy nebo xxxxx „s komentáři“ xxxx xxxxxxxxx xxxxxxxxx XX se XXXXXX xxxxxxxx xxx vytvoření xxxxxxx, ale XXXX xx být xxxxxxxxxxx xxx ověření xxxxxxx x rámci zbytkové xxxxxxxxxxxxxxxx.

XX5 (RFC 1321) xx XXXXX xxxxxx xxxx hašovací (xxxxxx) xxxxxxxxxx. Xxxxx xxxxxxxxxx xxxxxxxx xx xxxxxxxxxx x parametrů xxxxxxxxxxx xxx elektronické xxxxxxx xxxxx xxxxxxxxxxxx subjekty xxxxxx x platných xxxxxxxxxxxxxx xxxxxxxxxx x xxx xxxxx xxxxxx x xxxxxxxxxxx specifikacích XXXX TS 102 176&xxxx;(4) a xxxxxx XXXXXX2 D.SPA.x (5).

Použití xxxxxxxxxxxx xx omezeno xx xxxx xxxxxxx:

Xxxxxxxxxxx transformace: xxx xxxxxxxxxxx xxxxxxxxxxx xxxxxxx xxxx;

Xxxxxxxx base64 (xxxx://xxx.x3.xxx/2000/09/xxxxxxx#xxxx64);

Xxxxxxxxxx:

XXxxx (xxxx://xxx.x3.xxx/XX/1999/XXX-xxxxx-19991116): x xxxxxx xxxxxxxxxxxxx a xxxxxxx s XXXXXxx

XXxxx Xxxxxx 2.0 (http://www.w3.org/2002/06/xmldsig-filter2): xxxx xxxxxxxx XPath xxxxx problémům x xxxxxxx

Xxxxxxxxxxxx podpisu Xxxxxxxxx xxxxxxxxx : (http://www.w3.org/2000/09/xmldsig#enveloped-signature).

Transformace XXXX (xxxxxxx xxxxxxx).

Xxxxxxx xx:XxxXxxx XXXX obsahovat xxxxxxxxx xxxxxxxxx X.509 x3 xxxxxxxxxxxxxx (xx. xxxx xxxxxxx, x xx xxxxx odkaz xx ni).

Podepsaný atribut xxxxxxx „SigningCertificate“ MUSÍ xxxxxxxxx xxxxxxxx (xxxxxx) xxxxxxx (XxxxXxxxxx) x XxxxxxXxxxxx xxxxxxxxx xxxxxxxxxxxxxx xxxxxxxxx x xx:XxxXxxx x xxxxxxxxx URI x poli „XxxxxxxXxxxxxxxxxx“ xx NESMÍ xxxxxx.

Xxxxxxxxx xxxxxxx XxxxxxxXxxx xxxxxxx xx xxxxxxxx x xxxxxxxx xxxxxxxxxxxx xxxxxxx xxx (XXX) xxxxxxxxx xxxx xxx:xxxxXxxx (http://www.w3.org/TR/xmlschema-2/#dateTime).

Element XxxxXxxxxxXxxxxx XXXX být xxxxxxxx a obsahovat xxx-xxxxxxx XxxxXxxx;

Xxxxx xxxx xxxxxxx xxxxxxxxx v xxxxxxxxx xxxxxxx založené xx xxxxxxxxxxxxxx xxxxxxxxx, xxxxxxx XXX (xxxxxxx xxxxxxxxx, xxxxx x xxxxxxxx, xxxxxx xxxxxx), xxx xxxx xxxxxxxx x xxxxxxxxx, jsou xxxxx xxxxxxxxxx Komise 2009/767/XX ověřitelné pomocí xxxxxxxxxxxxx seznamu členského xxxxx, který xxxxxxxx xxxxxx xxx xxxxxxxxxxx, xxx vydali xxxxxxxxx xxxxxxxxxxxx xxxxx, xxxx xx xxxxxxxxxx.

Xxxxxxx 1 xxxxxxx specifikace, xx xxxxxxx musí být xxxxxx XAdES-BES/EPES x xxxxxxx, xxx xxxx xxx přijímajícím členským xxxxxx technicky xxxxxxxxxx.

Xxxxxxx 1

XXXXX 2 –&xxxx;&xxxx;&xxxx;XXxXX-XXX/XXXX

Xxxxxx xx v xxxxxxx xx xxxxxxxxxxxxx Cryptographic Xxxxxxx Xxxxxx (XXX) Xxxxxxxxx  (6)

Podpis xxxxxxx xxxxxxxxx xxxxxxxx CAdES-BES (xxxx -EPES), jak xx xxxxxxx xx xxxxxxxxxxxxx XXXX XX 101 733 XXxXX&xxxx;(7), x xx x xxxxxxx x xxxxxxx xxxxxxxxxxxxx, xxx xx xxxxxxx xxxx x xxxxxxx 2.

Xxxxxxx atributy XXxXX, xxx xxxx xxxxxxxx do xxxxxxx xxxxxxxx xxxxxx xxxxxx xxxx (XXXX XX 101 733 X1.8.1 xxxxxxx K), XXXX xxx x kódování XXX x xxxxxxx xxxxxxx atributy mohou xxx x BER xxx xxxxxxxxxxxx xxxxxxxxxxxxx xxxxxxxxxx CAdES.

MD5 (XXX 1321) xx NESMÍ xxxxxx xxxx xxxxxxxx (xxxxxx) xxxxxxxxxx. Xxxxx xxxxxxxxxx xxxxxxxx se xxxxxxxxx x parametrů xxxxxxxxxxx xxx elektronické xxxxxxx xxxxx podepisující xxxxxxxx xxxxxx x xxxxxxxx vnitrostátních xxxxxxxxxx x pro xxxxx xxxxxx x technických xxxxxxxxxxxxx ETSI XX 102 176 (8) a xx xxxxxx XXXXXX2 X.XXX.x&xxxx;(9).

Xxxxxxxxx xxxxxxxx MUSÍ xxxxxxxxx xxxxx xx xxxxxxxxx osvědčení X.509 x3 xxxxxxxxxxxx osoby (XXX 5035) a xxxx XxxxxxXxxx.xxxxxxxxxxxx XXXX xxxxxxxxx xxxx hodnotu;

Podepsaný xxxxxxx XxxxxxxXxxx MUSÍ xxx xxxxxxxx x XXXX xxxxxxxxx UTC xxxxxxxxx xxxxx xxxx://xxxxx.xxxx.xxx/xxxx/xxx5652#xxxxxxx-11.3.

Xxxxxxxxx xxxxxxx ContentType XXXX xxx xxxxxxxx x xxxxxxxxx id-data (http://tools.ietf.org/html/rfc5652#section-4), xxx xxx obsahu xxx xx xxxxxxxxx xx xxxxxxxx xxxxxxxxxxx xxxxxx, xxxx je xxxx XXX-8 xxxx XXX xxxxxx (xxxxxxxxx) xx xxx-xxxxxxxxx MimeType.

Pokud xxxx podpisy používané xxxxxxxxx státy xxxxxxxx xx xxxxxxxxxxxxxx osvědčení, xxxxxxx XXX (xxxxxxx xxxxxxxxx, xxxxx x xxxxxxxx, xxxxxx xxxxxx), xxx xxxx xxxxxxxx x podpisech, xxxx xxxxx xxxxxxxxxx Komise 2009/767/XX ověřitelné xxxxxx xxxxxxxxxxxxx xxxxxxx členského xxxxx, který vykonává xxxxxx nad xxxxxxxxxxx, xxx xxxxxx xxxxxxxxx xxxxxxxxxxxx xxxxx, xxxx xx xxxxxxxxxx.

Xxxxxxx 2

ODDÍL 3 –&xxxx;&xxxx;&xxxx;XXxXX - XXXX 3 (XXX/XXXX)

Xxxxxx XXXX používat xxxxxxxxx xxxxxxx CAdES-BES (xxxx -XXXX), xxx xx xxxxxxx xx xxxxxxxxxxxxx XXXX XX 102 778 XXxXX-Xxxx3&xxxx;(10) x xxx x xxxxxxx x xxxxxx dalšími xxxxxxxxxxxxx:

XX5 (RFC 1321) xx XXXXX xxxxxx xxxx hašovací (xxxxxx) xxxxxxxxxx. Xxxxx xxxxxxxxxx xxxxxxxx xx xxxxxxxxx x xxxxxxxxx způsobilých xxx xxxxxxxxxxxx podpisy xxxxx xxxxxxxxxxxx xxxxxxxx xxxxxx v xxxxxxxx xxxxxxxxxxxxxx xxxxxxxxxx x xxx účely xxxxxx x xxxxxxxxxxx specifikacích XXXX TS 102 176&xxxx;(11) x ve xxxxxx ECRYPT2 D.SPA.x (12).

Podepsané xxxxxxxx MUSÍ xxxxxxxxx xxxxx na xxxxxxxxx xxxxxxxxx X.509 v3 xxxxxxxxxxxx xxxxx (XXX 5035) x xxxx XxxxxxXxxx.xxxxxxxxxxxx XXXX obsahovat xxxx xxxxxxx.

Xxxx xxxxxxxxx xx xxxxxxxxx hodnotou xxxxx X x xxx. „slovníku xxxxxxx“ (xxxxxxxxx xxxxxxxxxx).

Xxxxx xxxx xxxxxxx xxxxxxxxx členskými xxxxx xxxxxxxx xx xxxxxxxxxxxxxx xxxxxxxxx, xxxxxxx XXX (řetězce xxxxxxxxx, xxxxx x xxxxxxxx, xxxxxx značky), jež xxxx xxxxxxxx v xxxxxxxxx, jsou xxxxx xxxxxxxxxx Komise 2009/767/XX xxxxxxxxxx pomocí důvěryhodného xxxxxxx členského xxxxx, xxxxx xxxxxxxx xxxxxx xxx ověřovateli, jež xxxxxx osvědčení xxxxxxxxxxxx xxxxx, nebo je xxxxxxxxxx.


(1)&xxxx;&xxxx;XXXX XXX 2119: „Xxx xxxxx xxx xxx xx XXXx xx xxxxxxxx Requirements Xxxxxx“.

(2)&xxxx;&xxxx;X3X, XXX Xxxxxxxxx Xxxxxx xxx Xxxxxxxxxx, (Xxxxxxx 1.1), xxxx://xxx.x3.xxx/XX/xxxxxxx-xxxx1/.

X3X, XXX Xxxxxxxxx Xxxxxx xxx Processing, (Second Xxxxxxx), xxxx://xxx.x3.xxx/XX/xxxxxxx-xxxx/

X3X, XXX Xxxxxxxxx Best Xxxxxxxxx, xxxx://xxx.x3.xxx/XX/xxxxxxx-xxxxxxxxxxxxx/.

(3)&xxxx;&xxxx;XXXX TS 101 903 x1.4.1: XXX Xxxxxxxx Electronic Xxxxxxxxxx (XXxXX).

(4)&xxxx;&xxxx;XXXX XX 102 176: Xxxxxxxxxx Signatures xxx Xxxxxxxxxxxxxxx (XXX); Xxxxxxxxxx and Xxxxxxxxxx xxx Xxxxxx Electronic Xxxxxxxxxx; Část 1: Xxxx xxxxxxxxx xxx xxxxxxxxxx algorithms; Xxxx 2: „Xxxxxx xxxxxxx xxxxxxxxx xxx xxxxxxxxxx xxx signature xxxxxxxx xxxxxxx“.

(5)&xxxx;&xxxx;Xxxxxxxxxx verze xx X.XXX.13 XXXXXX2 Xxxxxx Xxxxxx on Algorithms xxx Xxx xxxxx (2009-2010) ze dne 30. března 2010 (xxxx://xxx.xxxxxx.xx.xxx/xxxxxxxxx/X.XXX.13.xxx).

(6)&xxxx;&xxxx;XXXX, RFC 5652, Xxxxxxxxxxxxx Xxxxxxx Syntax (XXX), http://tools.ietf.org/html/rfc5652.

IETF, RFC 5035, Xxxxxxxx Xxxxxxxx Xxxxxxxx (XXX) Xxxxxx: Xxxxxx CertID Xxxxxxxxx Xxxxxxx, xxxx://xxxxx.xxxx.xxx/xxxx/xxx5035.

XXXX, XXX 3161, Internet X.509 Xxxxxx Xxx Xxxxxxxxxxxxxx Xxxx-Xxxxx Xxxxxxxx (XXX), xxxx://xxxxx.xxxx.xxx/xxxx/xxx3161.

(7)&xxxx;&xxxx;XXXX TS 101 733 x.1.8.1: XXX Xxxxxxxx Xxxxxxxxxx Signatures (XXxXX).

(8)&xxxx;&xxxx;XXXX XX 102 176: Xxxxxxxxxx Xxxxxxxxxx xxx Infrastructures (XXX); Xxxxxxxxxx xxx Parameters xxx Secure Electronic Xxxxxxxxxx; Xxxx 1: Xxxx xxxxxxxxx xxx xxxxxxxxxx xxxxxxxxxx; Xxxx 2: „Xxxxxx xxxxxxx xxxxxxxxx xxx xxxxxxxxxx xxx signature creation xxxxxx“.

(9)&xxxx;&xxxx;Xxxxxxxxxx xxxxx xx X.XXX.13 ECRYPT2 Yearly Xxxxxx xx Xxxxxxxxxx xxx Xxx xxxxx (2009-2010) xx xxx 30. března 2010 (xxxx://xxx.xxxxxx.xx.xxx/xxxxxxxxx/X.XXX.13.xxx).

(10)&xxxx;&xxxx;XXXX XX 102 778-3 x1.2.1: PDF Xxxxxxxx Xxxxxxxxxx Xxxxxxxxxx (XXxXX), XXxXX Enhanced – PAdES-Basic Xxxxxxxxxx Xxxxxxxxxx xxx XXxXX-Xxxxxxxx Xxxxxx Electronic Xxxxxxxxxx Xxxxxxxx.

(11)&xxxx;&xxxx;XXXX XX 102 176: Xxxxxxxxxx Xxxxxxxxxx xxx Infrastructures (XXX); Xxxxxxxxxx xxx Xxxxxxxxxx xxx Secure Xxxxxxxxxx Xxxxxxxxxx; Xxxx 1: Xxxx functions xxx xxxxxxxxxx xxxxxxxxxx; Xxxx 2: „Xxxxxx channel xxxxxxxxx and algorithms xxx xxxxxxxxx xxxxxxxx xxxxxxx“.

(12)&xxxx;&xxxx;Xxxxxxxxxx xxxxx xx X.XXX.13 ECRYPT2 Xxxxxx Xxxxxx on Xxxxxxxxxx xxx Xxx xxxxx (2009–2010) ze xxx 30. xxxxxx 2010 (xxxx://xxx.xxxxxx.xx.xxx/xxxxxxxxx/X.XXX.13.xxx).