XXXXXXXXXX KOMISE
xx dne 25. xxxxx 2011,
xxxxxx xx xxxxxxx xxxxxxxxx xxxxxxxxx na xxxxxxxxxxxx xxxxxxxxxx dokumentů elektronicky xxxxxxxxxxx xxxxxxxxxxx orgány xxxxx xxxxxxxx 2006/123/XX Xxxxxxxxxx xxxxxxxxxx x Xxxx x xxxxxxxx xx xxxxxxxx trhu
(xxxxxxxx xxx xxxxxx K(2011) 1081)
(Xxxx x xxxxxxxx xxx XXX)
(2011/130/XX)
XXXXXXXX XXXXXX,
x xxxxxxx xx Xxxxxxx x xxxxxxxxx Xxxxxxxx xxxx,
x xxxxxxx xx xxxxxxxx Evropského xxxxxxxxxx x Xxxx 2006/123/XX xx dne 12. xxxxxxxx 2006 o xxxxxxxx na xxxxxxxx xxxx (1), a zejména xx xx. 8 xxxx. 3 xxxx xxxxxxxx,
xxxxxxxx x xxxxx xxxxxxx:
|
(1) |
Xxxxxxxxxxxxx xxxxxx, xxxxxxx xxxxxx spadají do xxxxxxx působnosti xxxxxxxx 2006/123/XX, xxxx xxx xxxxxxxxxxxxxxx xxxxxxxxxx kontaktních xxxx a elektronickými xxxxxxxxxx xxxxxxx xxxxxx xxxxxxx x formality xxxxxxxx xxx xxxxxxx x xxxxxx xxxxxxxxx x xxxxxx výkonu. X mezích stanovených x xx. 5 xxxx. 3 směrnice 2006/123/XX xx xxxxxx xxxxx vyskytovat xxxxxxx, xxx poskytovatelé xxxxxx xxxx xxx xxxxxx xxxxxxxx xxxxxxx x xxxxxxxx xxxxxxxxxx xxxxxxxxx xxxxxxxxx, xxxxxxx xxxxx xxxx xxxxxxx xxxxxxxx xxxxxxxxx. V xxxxxxxx xxxxxxxxx xxxx xxx xxxxxxxx, aby xxxxxxxxxxxxx xxxxxx předložili xxxxxxxxx xxxxxxxxxxxx xxxxxxxxx příslušnými xxxxxx. |
|
(2) |
Xxxxxxxxxxxx využití xxxxxxxxxx xxxxxxxxxxxxxx xxxxxxx založených xx kvalifikovaném osvědčení xx usnadněno xxxxxxxxxxx Xxxxxx 2009/767/XX ze xxx 16. xxxxx 2009, kterým xx xxxxxxxxx opatření xxx xxxxxxxxx xxxxx xxxxxxx x využitím elektronických xxxxxxxxxx xxxxxxxxxxxxxxx „jednotných xxxxxxxxxxx míst“ xxxxx xxxxxxxx Xxxxxxxxxx xxxxxxxxxx x Rady 2006/123/ES x službách xx xxxxxxxx xxxx (2), jež xxxx xxxx xxxxxx xxxxxxxx xxxxxx xxxxxxxxx xxxxxxx xxxxxxxxx rizik xxxx xxxxxxxxx těchto xxxxxxxxxxxxxx xxxxxxx od xxxxxxxxxxxxx xxxxxx a xxxxxxx xxxxxxxx xxx xxxxxxxxx xxxxxxxxxx xxxxxxxxxxxxxx xxxxxxx založených na xxxxxxxxxxxxxx osvědčení xxxxxxxxx xxxxx, xx xxx xxxx xxxxxxxxx xxxxxxxxxx xxx xxxxxxxx xxxxxxxxx xxxxxxx, xx ne. Xxxxxxxxxx 2009/767/XX xx xxxx nezabývá xxxxxxx xxxxxxxxxxxxxx podpisů x xxxxxxxxxxx vydaných xxxxxxxxxxx xxxxxx, které xxxx xxxxxxxxxxxxx xxxxxx xxx xxxxxx příslušných xxxxxxx x xxxxxxxx xxxxxxxxx. |
|
(3) |
Xxxxxxxx x xxxx, xx xxxxxxxxx orgány v xxxxxxxxx xxxxxxx v xxxxxxxx xxxx xxxxxxxxx x xxxxxxxxxxxxxx xxxxxxxxx xxxxx dokumentů různé xxxxxxx zaručených xxxxxxxxxxxxxx xxxxxxx, mohou xx xxxxxxxxxxx xxxxxxx xxxxx, xxxxx xxxx tyto xxxxxxxxx xxxxxxxxx, x xxxxxxxx xxxxxxx použitých xxxxxxx xxxxxxx xxxxxxx x technickými obtížemi. Xxx xxxxx xxxxxxxxxxxxx xxxxxx xxxxx xxxxxxx x formality xxxxxxxxxxxxx xxxxxx x přes xxxxxxx, je xxxxx xxxxxxxx, aby členské xxxxx při xxxxxxxxx xxxxxxxxx elektronicky podepsaných xxxxxxxxxxx xxxxxx x xxxxxx členských xxxxx xxxxxxxxx podporovaly xxxxxxx xxxxxxx xxxxxxx xxxxxxxxxx xxxxxxxxxxxxxx xxxxxxx. Xxxxxxxxxx xxxxxxxx xxxxx xxxxxxxxxx xxxxxxxxxxxxxx xxxxxxx, xxxxx xxxx být technicky xxxxxxxxxxx xxxxxxxxxxxx členským xxxxxx, xx umožnilo xxxxx automatizaci x xxxxxxxx xxxxxxxxxxxx xxxxxxxxxxxxxxxx xxxxxxxxxxxxxx xxxxxxx. |
|
(4) |
Xxxxxxx xxxxx, xxxxxxx xxxxxxxxx xxxxxx xxxxxxxxx xxxx formáty xxxxxxxxxxxxxx xxxxxxx, xxx xxxx xxxx běžně xxxxxxxxxxx, xxxxx zavést xxxxxxxxx prostředky xxxxxxxxxx xxxxxxx xxxxxx xxxxxxx x xx xxxxxxxxx. X xxxxxxx xxxxxxx xx nutné, aby xxxxxxxxx o xxxxxx xxxxxxxxxx byly xxxxxx xxxxxxxxx (pokud potřebné xxxxxxxxx nejsou xxxxxxxx xxxxx x xxxxxxxxxxxxxx xxxxxxxxxxx, elektronických podpisech xxxx xxxxxxxx xxxxxxxxxxxxxx xxxxxxxxx) tak, aby xx xxxxxxxxxxx xxxxxxx xxxxx mohly xx xxxx ověřovací nástroje xxxxxxxxxx. |
|
(5) |
Xxxx xxxxxxxxxx xxxx xxxx xx xxxxxxxxx xxxx, xx xxxxxxxxxxx xxxxxxxx, ověřenou xxxxx xxxx xxxxxxx překlad xx xxxxxx členských xxxxx. Xxxx xxx xx xxxxxxx xx xxxxxxxxx xxxxxxxxx xxxxxxxxxxxxxx xxxxxxx, pokud xxxx xxxxxxx x xxxxxxxxxxx, xxxxxxxxx kopiích nebo xxxxxxxxx překladech, xxxxx xxxx poskytovatelé služeb xxxxxxxxx prostřednictvím xxxxxxxxxx xxxxxxxxxxx míst. |
|
(6) |
S cílem xxxxxxx xxxxxxxx xxxxxx xxxxxxxx xxxxxxxxxx xxxxxxxxxxx xxxxxxxx xx vhodné, xxx se toho xxxxxxxxxx xxxxxxx xx 1. xxxxx 2011. |
|
(7) |
Opatření xxxxxx xxxxxxxxxx xxxx x souladu xx xxxxxxxxxxx xxxxxx pro xxxxxxxx x xxxxxxxx, |
PŘIJALA XXXX ROZHODNUTÍ:
Xxxxxx 1
Xxxxxxxxxx xxxxxx xxxxxxxxxxxxxx podpisů
1. Xxxxxxx xxxxx xxxxxxx xxxxxxxx xxxxxxxxx xxxxxxxxxx, xxxxx xxx xxxxxx zpracování elektronicky xxxxxxxxxxx xxxxxxxxx, jež x xxxxx xxxxxx xxxxxxx x formalit xxxxxxxxxxx xxxxxxxxxxxxx xxxxxx xxxxxxxxxxxxxxx jednotných kontaktních xxxx, jak xx xxxxxxxxx x xxxxxx 8 xxxxxxxx 2006/123/XX, x xxxxx jsou xxxxxxxxx xxxxxxxxxxx xxxxxx xxxxxx xxxxxxxxx xxxxx xxxxxx xxxxxxxxxx xxxxxxxxxxxxxx xxxxxxx XXX nebo XXX xxxx XXX xx xxxxxxx XXX xxxx EPES, xxxxx xx x xxxxxxx x xxxxxxxxxxx xxxxxxxxxxxxx xxxxxxxxx x příloze.
2. Xxxxxxx xxxxx, xxxxxxx xxxxxxxxx xxxxxx podepisují dokumenty xxxxxxx x xxxxxxxx 1 za použití xxxxxx xxxxxxx xxxxxxxxxxxxxx xxxxxxx, než xxxx xxxxxxx x xxxxxxxx 1, xxxxxx Xxxxxx xxxxxxxxx xxxxxxxx xxxxxxx, xxxxx xxxxxx ostatním xxxxxxxx xxxxxx xxxxxx xxxxxxxx xxxxxxxxxxxx xxxxxxx xxxxxx, bez xxxxxxxx x xxxxxxxx, xxxxx xx xxxxxxxxxxxx xxx xxxxxxxx mluvčí, xxxxx xxxxxxxxxx xxxxxxxxx xxxxxx xxx xxxxxxxx v xxxxxxxxx, xxxxxxxxxxxxx xxxxxxx xxxx xxxxxx xxxxxxxxxxxxxx xxxxxxxxx. Komise xxxxxxxxxx xxxx informace xxxx xxxxxxxx státům.
Xxxxxx 2
Xxxxxxx
Toto xxxxxxxxxx xx xxxxxxx xx 1. xxxxx 2011.
Xxxxxx 3
Xxxxxx
Toto xxxxxxxxxx xx určeno xxxxxxxx xxxxxx.
X Xxxxxxx xxx 25. února 2011.
Za Xxxxxx
Xxxxxx XXXXXXX
člen Xxxxxx
(1)&xxxx;&xxxx;Xx. věst. X 376, 27.12.2006, s. 36.
(2)&xxxx;&xxxx;Xx. xxxx. X 274, 20.10.2009, x. 36.
PŘÍLOHA
Specifikace xxx zaručený xxxxxxxxxxxx xxxxxx XXX, XXX xxxx XXX, xxxxx xx xxx xxxxxxxxx podporován přijímajícím xxxxxxxx státem
V xxxxxxxxxxx xxxxx tohoto xxxxxxxxx xx xxxxxxx xxxxxx „XXXX“, „XXXXX“, „XXXXXXX“, „XXX BY“, „NEMĚL XX“, „XXXXXXXXXX XX“, „XXXX“ a „XXXXXXXXX“ xxxx xxxxxxxx x xxxxxxx s RFC 2119&xxxx;(1).
XXXXX 1 –&xxxx;&xxxx;&xxxx;XXxXX-XXX/XXXX:
Xxxxxx xx v xxxxxxx xx xxxxxxxxxxxxx X3X xxx xxxxxx XML (X3X XML Signature xxxxxxxxxxxxxx)&xxxx;(2)
Xxxxxx MUSÍ mít xxxxxxx formát XXxXX-XXX (xxxx -EPES), xxx xx uvedeno ve xxxxxxxxxxxxx XXXX XX 101 903 XXxXX&xxxx;(3), x xxx x xxxxxxx xx xxxxx xxxxxxxxxxxxx xxxxxxx xxxxxxxxxxxxx:
|
Xx:XxxxxxxxxxxxxxxxXxxxxx, xxxxx určuje kanonizační xxxxxxxxxx použitý xx xxxxxxx XxxxxxXxxx xxxx xxxxxxxxxx xxxxxxx xxxxxxx, xxxxxx xxxxx jeden x následujících xxxxxxxxx:
|
|
Xxxx algoritmy xxxx xxxxx „x komentáři“ xxxx xxxxxxxxx xxxxxxxxx XX xx NEMĚLY xxxxxxxx pro xxxxxxxxx xxxxxxx, xxx MĚLY xx xxx podporovány xxx xxxxxxx xxxxxxx x xxxxx xxxxxxxx xxxxxxxxxxxxxxxx. |
|
XX5 (RFC 1321) xx XXXXX xxxxxx xxxx xxxxxxxx (xxxxxx) xxxxxxxxxx. Xxxxx xxxxxxxxxx xxxxxxxx se xxxxxxxxxx x xxxxxxxxx xxxxxxxxxxx xxx elektronické xxxxxxx xxxxx xxxxxxxxxxxx subjekty xxxxxx x xxxxxxxx xxxxxxxxxxxxxx předpisech x xxx xxxxx xxxxxx x xxxxxxxxxxx xxxxxxxxxxxxx XXXX TS 102 176&xxxx;(4) a xxxxxx XXXXXX2 X.XXX.x&xxxx;(5). |
Xxxxxxx xxxxxxxxxxxx xx xxxxxxx xx xxxx xxxxxxx:
|
Xxxxxxxxxxx xxxxxxxxxxxx: xxx související specifikace xxxxxxx výše; |
|
Kódování xxxx64 (xxxx://xxx.x3.xxx/2000/09/xxxxxxx#xxxx64); |
|
Xxxxxxxxxx: XXxxx (http://www.w3.org/TR/1999/REC-xpath-19991116): x xxxxxx kompatibility x xxxxxxx x XXXXXxx XXxxx Xxxxxx 2.0 (http://www.w3.org/2002/06/xmldsig-filter2): xxxx nástupce XXxxx xxxxx xxxxxxxxx x xxxxxxx |
|
Xxxxxxxxxxxx podpisu Enveloped xxxxxxxxx : (xxxx://xxx.x3.xxx/2000/09/xxxxxxx#xxxxxxxxx-xxxxxxxxx). |
|
Xxxxxxxxxxxx XXXX (stylový xxxxxxx). |
Xxxxxxx xx:XxxXxxx MUSÍ xxxxxxxxx xxxxxxxxx xxxxxxxxx X.509 x3 xxxxxxxxxxxxxx (tj. xxxx xxxxxxx, x xx xxxxx xxxxx xx xx).
Xxxxxxxxx xxxxxxx xxxxxxx „SigningCertificate“ XXXX xxxxxxxxx hašovací (xxxxxx) xxxxxxx (XxxxXxxxxx) a XxxxxxXxxxxx osvědčení xxxxxxxxxxxxxx xxxxxxxxx v xx:XxxXxxx x xxxxxxxxx URI x poli „XxxxxxxXxxxxxxxxxx“ xx NESMÍ použít.
Podepsaný xxxxxxx XxxxxxxXxxx xxxxxxx xx přítomen x xxxxxxxx xxxxxxxxxxxx xxxxxxx xxx (XXX) xxxxxxxxx xxxx xsd:dateTime (xxxx://xxx.x3.xxx/XX/xxxxxxxxx-2/#xxxxXxxx).
Xxxxxxx XxxxXxxxxxXxxxxx XXXX xxx xxxxxxxx x xxxxxxxxx xxx-xxxxxxx MimeType;
Pokud xxxx xxxxxxx používané x xxxxxxxxx xxxxxxx xxxxxxxx xx kvalifikovaném xxxxxxxxx, xxxxxxx XXX (xxxxxxx xxxxxxxxx, údaje x xxxxxxxx, xxxxxx značky), xxx xxxx zahrnuty x xxxxxxxxx, xxxx xxxxx xxxxxxxxxx Xxxxxx 2009/767/XX xxxxxxxxxx xxxxxx xxxxxxxxxxxxx seznamu členského xxxxx, xxxxx vykonává xxxxxx xxx ověřovateli, xxx xxxxxx xxxxxxxxx xxxxxxxxxxxx xxxxx, xxxx xx xxxxxxxxxx.
Xxxxxxx 1 xxxxxxx xxxxxxxxxxx, se xxxxxxx musí xxx xxxxxx XAdES-BES/EPES x xxxxxxx, aby mohl xxx xxxxxxxxxxxx xxxxxxxx xxxxxx xxxxxxxxx podporován.
Tabulka 1

XXXXX 2 –&xxxx;&xxxx;&xxxx;XXxXX-XXX/XXXX
Xxxxxx xx v xxxxxxx xx xxxxxxxxxxxxx Xxxxxxxxxxxxx Xxxxxxx Xxxxxx (CMS) Xxxxxxxxx &xxxx;(6)
Xxxxxx používá xxxxxxxxx xxxxxxxx CAdES-BES (xxxx -XXXX), jak xx uvedeno ve xxxxxxxxxxxxx ETSI XX 101 733 XXxXX&xxxx;(7), x xx x xxxxxxx x dalšími xxxxxxxxxxxxx, xxx xx xxxxxxx xxxx v xxxxxxx 2.
Xxxxxxx xxxxxxxx XXxXX, xxx xxxx xxxxxxxx xx xxxxxxx xxxxxxxx xxxxxx značky xxxx (XXXX TS 101 733 V1.8.1 xxxxxxx X), XXXX xxx x xxxxxxxx XXX a všechny xxxxxxx xxxxxxxx mohou xxx x XXX xxx zjednodušení xxxxxxxxxxxxx xxxxxxxxxx XXxXX.
XX5 (RFC 1321) se NESMÍ xxxxxx jako xxxxxxxx (xxxxxx) algoritmus. Další xxxxxxxxxx xxxxxxxx xx xxxxxxxxx x xxxxxxxxx xxxxxxxxxxx xxx elektronické xxxxxxx mohou xxxxxxxxxxxx xxxxxxxx xxxxxx x xxxxxxxx xxxxxxxxxxxxxx xxxxxxxxxx x pro xxxxx xxxxxx x xxxxxxxxxxx xxxxxxxxxxxxx XXXX XX 102 176 (8) a xx xxxxxx XXXXXX2 X.XXX.x&xxxx;(9).
Xxxxxxxxx atributy MUSÍ xxxxxxxxx xxxxx na xxxxxxxxx xxxxxxxxx X.509 x3 xxxxxxxxxxxx xxxxx (XXX 5035) a xxxx XxxxxxXxxx.xxxxxxxxxxxx MUSÍ xxxxxxxxx xxxx xxxxxxx;
Xxxxxxxxx xxxxxxx XxxxxxxXxxx MUSÍ xxx xxxxxxxx x XXXX xxxxxxxxx UTC xxxxxxxxx xxxxx xxxx://xxxxx.xxxx.xxx/xxxx/xxx5652#xxxxxxx-11.3.
Xxxxxxxxx xxxxxxx XxxxxxxXxxx MUSÍ xxx přítomen x xxxxxxxxx xx-xxxx (http://tools.ietf.org/html/rfc5652#section-4), xxx xxx xxxxxx xxx má xxxxxxxxx xx sekvence xxxxxxxxxxx xxxxxx, jako xx xxxx XXX-8 nebo XXX xxxxxx (container) xx xxx-xxxxxxxxx XxxxXxxx.
Xxxxx xxxx xxxxxxx xxxxxxxxx xxxxxxxxx xxxxx xxxxxxxx xx kvalifikovaném osvědčení, xxxxxxx XXX (xxxxxxx xxxxxxxxx, xxxxx x xxxxxxxx, časové značky), xxx jsou zahrnuty x xxxxxxxxx, jsou xxxxx xxxxxxxxxx Xxxxxx 2009/767/XX xxxxxxxxxx xxxxxx xxxxxxxxxxxxx xxxxxxx členského xxxxx, xxxxx xxxxxxxx xxxxxx xxx xxxxxxxxxxx, xxx xxxxxx osvědčení xxxxxxxxxxxx osoby, xxxx xx xxxxxxxxxx.
Xxxxxxx 2

ODDÍL 3 – PAdES - XXXX 3 (BES/EPES)
Podpis XXXX používat xxxxxxxxx xxxxxxx CAdES-BES (xxxx -XXXX), jak je xxxxxxx xx xxxxxxxxxxxxx XXXX XX 102 778 XXxXX-Xxxx3&xxxx;(10) x xxx v souladu x těmito xxxxxxx xxxxxxxxxxxxx:
XX5 (XXX 1321) xx XXXXX použít xxxx xxxxxxxx (xxxxxx) xxxxxxxxxx. Další xxxxxxxxxx xxxxxxxx xx algoritmů x xxxxxxxxx xxxxxxxxxxx xxx xxxxxxxxxxxx podpisy xxxxx xxxxxxxxxxxx subjekty xxxxxx x platných xxxxxxxxxxxxxx xxxxxxxxxx x xxx účely xxxxxx x xxxxxxxxxxx xxxxxxxxxxxxx XXXX XX 102 176&xxxx;(11) x xx xxxxxx ECRYPT2 X.XXX.x&xxxx;(12).
Xxxxxxxxx xxxxxxxx XXXX xxxxxxxxx xxxxx na xxxxxxxxx xxxxxxxxx X.509 v3 xxxxxxxxxxxx osoby (XXX 5035) a xxxx XxxxxxXxxx.xxxxxxxxxxxx XXXX xxxxxxxxx xxxx xxxxxxx.
Xxxx xxxxxxxxx xx xxxxxxxxx hodnotou xxxxx X v xxx. „slovníku podpisu“ (xxxxxxxxx xxxxxxxxxx).
Xxxxx xxxx xxxxxxx používané xxxxxxxxx xxxxx xxxxxxxx xx xxxxxxxxxxxxxx xxxxxxxxx, objekty XXX (xxxxxxx osvědčení, xxxxx o xxxxxxxx, xxxxxx značky), jež xxxx zahrnuty x xxxxxxxxx, jsou xxxxx xxxxxxxxxx Xxxxxx 2009/767/XX xxxxxxxxxx xxxxxx xxxxxxxxxxxxx xxxxxxx xxxxxxxxx xxxxx, xxxxx xxxxxxxx xxxxxx xxx xxxxxxxxxxx, jež xxxxxx osvědčení xxxxxxxxxxxx xxxxx, xxxx je xxxxxxxxxx.
(1)&xxxx;&xxxx;XXXX XXX 2119: „Xxx xxxxx for xxx xx XXXx xx indicate Xxxxxxxxxxxx Xxxxxx“.
(2)&xxxx;&xxxx;X3X, XXX Xxxxxxxxx Xxxxxx xxx Xxxxxxxxxx, (Xxxxxxx 1.1), xxxx://xxx.x3.xxx/XX/xxxxxxx-xxxx1/.
X3X, XXX Signature Xxxxxx xxx Xxxxxxxxxx, (Xxxxxx Xxxxxxx), xxxx://xxx.x3.xxx/XX/xxxxxxx-xxxx/
X3X, XML Xxxxxxxxx Xxxx Xxxxxxxxx, xxxx://xxx.x3.xxx/XX/xxxxxxx-xxxxxxxxxxxxx/.
(3)&xxxx;&xxxx;XXXX XX 101 903 v1.4.1: XML Xxxxxxxx Xxxxxxxxxx Xxxxxxxxxx (XXxXX).
(4)&xxxx;&xxxx;XXXX XX 102 176: Electronic Signatures xxx Xxxxxxxxxxxxxxx (XXX); Xxxxxxxxxx xxx Xxxxxxxxxx xxx Xxxxxx Xxxxxxxxxx Xxxxxxxxxx; Část 1: Xxxx xxxxxxxxx xxx xxxxxxxxxx algorithms; Xxxx 2: „Xxxxxx xxxxxxx xxxxxxxxx and algorithms xxx xxxxxxxxx xxxxxxxx xxxxxxx“.
(5)&xxxx;&xxxx;Xxxxxxxxxx xxxxx xx X.XXX.13 XXXXXX2 Yearly Xxxxxx on Xxxxxxxxxx xxx Key xxxxx (2009-2010) xx dne 30. xxxxxx 2010 (xxxx://xxx.xxxxxx.xx.xxx/xxxxxxxxx/X.XXX.13.xxx).
(6)&xxxx;&xxxx;XXXX, RFC 5652, Xxxxxxxxxxxxx Message Xxxxxx (XXX), http://tools.ietf.org/html/rfc5652.
IETF, XXX 5035, Xxxxxxxx Security Xxxxxxxx (XXX) Xxxxxx: Xxxxxx XxxxXX Algorithm Xxxxxxx, xxxx://xxxxx.xxxx.xxx/xxxx/xxx5035.
XXXX, RFC 3161, Internet X.509 Xxxxxx Xxx Infrastructure Xxxx-Xxxxx Protocol (XXX), xxxx://xxxxx.xxxx.xxx/xxxx/xxx3161.
(7)&xxxx;&xxxx;XXXX XX 101 733 x.1.8.1: XXX Xxxxxxxx Xxxxxxxxxx Xxxxxxxxxx (XXxXX).
(8)&xxxx;&xxxx;XXXX TS 102 176: Xxxxxxxxxx Xxxxxxxxxx xxx Xxxxxxxxxxxxxxx (XXX); Xxxxxxxxxx and Xxxxxxxxxx xxx Xxxxxx Xxxxxxxxxx Xxxxxxxxxx; Xxxx 1: Xxxx functions xxx xxxxxxxxxx xxxxxxxxxx; Část 2: „Secure xxxxxxx xxxxxxxxx xxx algorithms xxx xxxxxxxxx creation xxxxxx“.
(9)&xxxx;&xxxx;Xxxxxxxxxx xxxxx je X.XXX.13 XXXXXX2 Xxxxxx Xxxxxx xx Xxxxxxxxxx xxx Xxx xxxxx (2009-2010) xx xxx 30. března 2010 (xxxx://xxx.xxxxxx.xx.xxx/xxxxxxxxx/X.XXX.13.xxx).
(10)&xxxx;&xxxx;XXXX TS 102 778-3 x1.2.1: XXX Xxxxxxxx Electronic Signatures (XXxXX), XXxXX Enhanced – XXxXX-Xxxxx Electronic Xxxxxxxxxx xxx XXxXX-Xxxxxxxx Xxxxxx Xxxxxxxxxx Signatures Xxxxxxxx.
(11)&xxxx;&xxxx;XXXX XX 102 176: Xxxxxxxxxx Xxxxxxxxxx xxx Infrastructures (XXX); Xxxxxxxxxx and Xxxxxxxxxx xxx Secure Xxxxxxxxxx Xxxxxxxxxx; Xxxx 1: Xxxx xxxxxxxxx xxx xxxxxxxxxx xxxxxxxxxx; Xxxx 2: „Xxxxxx channel xxxxxxxxx and xxxxxxxxxx xxx xxxxxxxxx creation xxxxxxx“.
(12)&xxxx;&xxxx;Xxxxxxxxxx verze je X.XXX.13 XXXXXX2 Yearly Xxxxxx on Xxxxxxxxxx xxx Key xxxxx (2009–2010) xx xxx 30. března 2010 (xxxx://xxx.xxxxxx.xx.xxx/xxxxxxxxx/X.XXX.13.xxx).